Notification of BrokerBay Issue - PropTX Market Only

Incident Report for BrokerBay

Identified

Dear BrokerBay User,

The BrokerBay platform is currently experiencing an issue with the automated listing pull from PropTX. This impacts PropTx market users, located in Ontario, Canada only. Alongside the MLS, our team has isolated the cause and is now working to identify a solution to resolve it as quickly as possible.

In the meantime, PropTx listings and photos may take longer than usual to appear on BrokerBay. Please reach out to us at support@brokerbay.com should your listing not appear within an hour. Please note photos will take longer to appear automatically but can be uploaded manually to BrokerBay once your listing is present.

We will provide an update on any changes and when the issue is resolved.

Thank you for your patience,
The BrokerBay Team
Posted Jun 06, 2025 - 17:17 EDT

Investigating

Dear BrokerBay User,

The BrokerBay platform is currently experiencing an issue with the automated listing pull from PropTX. This impacts PropTx market users, located in Ontario, Canada only. We are investigating and will follow up with more details as they become available.

Please reach out to us at support@brokerbay.com with any questions.

Thank you for your patience,
The BrokerBay Team
Posted May 31, 2025 - 16:47 EDT
This incident affects: MLS Listing Feeds (CAN) (Listing Feed - PropTX).