SMS Notification Interruption

Incident Report for Supra One

Resolved

Dear Supra User,

The earlier issue with the SMS Notifications for Supra One Platform has been resolved. We apologize for any inconvenience this has caused you or your members.

Please reach out to us at 1-877-699-6787 with any questions.

Thank you,
The Supra Team
Posted May 30, 2026 - 19:38 EDT

Identified

Dear Supra One User,

Our platform is currently experiencing an ongoing issue with users not receiving SMS (text message) notifications.

Our team has isolated the cause and is now working to identify a solution to resolve it as quickly as possible. In the meantime, please use our email-based notification options.

We will provide an update on any changes and when the issue is resolved. Please reach out to us at 1-877-699-6787 with any questions.

Thank you for your patience,
The Supra Team
Posted May 30, 2026 - 15:41 EDT
This incident affected: Supra One System (Website, Mobile App, Chat System).